上方廣告

2011年6月3日 星期五

NET.FrameWork 3.5 WebSite 升級 NET.FrameWork 4.0錯誤問題修正

在升級網站Framework版本的時候出現了下圖的錯誤訊息,MSDN上有提供解決方法:
如果在安裝 .NET Framework 4 後啟用 .NET Framework 3.5 WCF HTTP 啟動,則會發生這個錯誤。 若要解決這個問題,請從 Visual Studio 2010 命令提示字元內部執行下列命令列
aspnet_regiis.exe -i -enable